워드프레스 댓글 알리미 1.0.4 (티스토리/텍스트큐브 호환)

워드프레스 댓글 알리미가 1.0.4로 판올림 하였습니다.
LUV
님의 버그 신고로 몇몇 테마에서 디자인이 깨지는 버그를 수정하였습니다.

프로그램은 저 혼자 만드는 것이 아닙니다.
버그를 신고하고 의견을 주시는 여러분들과 함께 만드는 것입니다. ^^

* 0.1에서 업데이트 하시는 분들은 업데이트 후 반드시 플러그인을 한번 껐다가 켜주시기 바랍니다.

16 thoughts on “워드프레스 댓글 알리미 1.0.4 (티스토리/텍스트큐브 호환)

  1. Nod

    판올림됐군요. ^^
    그런데 전 계속해서 다른 플러그인 설치해서 활성화시킬 때마다 DB 에러가 납니다.
    기능은 정상적으로 작동하는 것 같은데 말이지요.
    그래도 유용하게 잘 사용하고 있습니다.
    노고에 감사드립니다. =)
    즐거운 주말 되세요.
    날씨가~ 끝내줘요~. ㅋ

    응답
    1. A2 글쓴이

      예전 0.1을 사용하시던 분들은 한번 껐다가 다시 켜줘야 DB가 생성됩니다. ^^

      응답
      1. Nod

        전 계속 에러메시지가 뜨네요.
        http://ani2life.com/wp/?p=108
        이전 판에서부터 그랬는데, 사용에는 문제가 없지만
        플러그인 페이지에서 다른 플러그인을 활성화시키거나 비활성화시키면
        항상 뜨네요. -_-

        응답
        1. A2 글쓴이

          DB관련 에러가 발생하는거죠?
          혹시 MySQL 버전이 4.0.x인가요?
          아마 MySQL 버전이 낮아서 그런것 같습니다.
          대략 MySQL 4.1.x부터 생긴 ‘DEFAULT CHARSET’ 옵션의 문제라 생각됩니다.
          플러그인 functions.php 파일의 227, 234번 두개 라인의 ‘DEFAULT CHARSET=utf8’을 지우고 저장한 후 다시한번 플러그인을 껐다 켜보세요.

          응답
      2. Nod

        저 A2님이랑 같은 곳에 살아요. 코덱스. ㅋㅋㅋ

        플러그인을 전부 비활성화시키고 하나씩 켜봤는데요.
        CopyFeed란 플러그인을 활성화시키니까 에러 메세지가 뜨네요.
        http://wordpress.org/extend/plugins/copyfeed/
        이 플러그인이 비활성화된 상태에서는
        다른 플러그인을 활성화/비활성화 시켜도 에러 메세지가 안 뜨네요.
        이 플러그인이랑 충돌되는 게 있나봐요.

        응답
    2. Nod

      아… 미리내 계정은 MySQL 버전이 4.1.20이라고 뜨는데,
      여기에서도 CopyFeed 플러그인을 비활성화시키니까
      에러 메시지가 안 뜨네요.

      응답
      1. A2 글쓴이

        같은 코덱스 이웃사촌이네요. ㅋ
        제보 감사드리며 제가 한번 확인해보겠습니다. ^^

        응답
      2. A2 글쓴이

        제보해주신 문제를 고쳐서 1.0.5 판올림을 하였습니다.
        감사합니다. ^^

        응답
  2. LUV

    댓글알리미 플러그인 최고에요!!
    서로 다른 블로그툴을 쓰더라도 댓글을 주고받을 수 있다는거..
    꿈 같습니다 ^^

    응답
    1. A2 글쓴이

      잘된다니 다행이네요. ^^
      0.1에서 업데이트 하셨다면 반드시 플러그인을 한번 껐다켜주세요. ^^

      응답
  3. 제노

    댓글 알리미 잘 사용하고 있습니다. 그런데 이번에 워프 2.8 영문판으로 업그레이드를 했더니 아래와 같은 에러가 뜨면서 작동이 되지 않네요. (혹시나 해서 플러그인을 껐다 켜보기도 하고 테마를 바꿔보기도 했지만..)

    -> Division by zero in / *호스팅 정보라 삭제 : ) */wordpress/wp-content/plugins/wp-reply-notify/wprn-main.php on line 23

    해결 방법이 없을까요? -_-;

    응답

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다